<!DOCTYPE html>
<html lang="en-gb" >
<head>
		 
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      
    <base href="http://bennettcountyboostersd.com/news/2921-lacreek-district-vice-chair-charlie-cummings-appears-in-federal-court-for-embezzlement-charge" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Bennett County Booster,newspaper,warriors,sports,photos,videos,news,obituaries,legals" />
	<meta name="rights" content="Copyright Bennett County Booster ©2016" />
	<meta name="author" content="Booster Staff" />
	<meta property="og:title" content="LaCreek District Vice-Chair Charlie Cummings Appears in Federal Court for Embezzlement Charge" />
	<meta property="og:type" content="site" />
	<meta property="og:url" content="http://bennettcountyboostersd.com/news/2921-lacreek-district-vice-chair-charlie-cummings-appears-in-federal-court-for-embezzlement-charge" />
	<meta property="og:site_name" content="Bennett County Booster" />
	<meta name="description" content="Bennett County Booster II. The website of the Bennett County Booster II newspaper in Martin, South Dakota" />
	<meta name="generator" content="MYOB" />
	<title>LaCreek District Vice-Chair Charlie Cummings Appears in Federal Court for Embezzlement Charge</title>
	<link href="http://bennettcountyboostersd.com/templates/gk_news/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://bennettcountyboostersd.com/component/search/?Itemid=103&amp;catid=8&amp;id=2921&amp;format=opensearch" rel="search" title="Search Bennett County Booster" type="application/opensearchdescription+xml" />
	<link href="/cache/widgetkit/widgetkit-cf109119.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/style2.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/modules/mod_weather_gk4/style/style.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/modules/mod_highlighter_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.gkcol { width: 200px; }div.banneritem {
margin: auto;
max-width: 800px;
}

.items-row h1 {
font-size: 1.875rem;
}@media screen and (max-width: 768px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#gkSidebar { width: 27%; }
#gkSearch { width: 27%; }
#gkBreadcrumb { width: 73%; }
#gkPageContent { background-position: 73% 0!important; }#gkContent { background-image: none!important; }#gkMainbody > div { width: 100%; }
#gkContent { width: 73%; }
#gkContentWrap { width: 100%; }
.gkPage { max-width: 1450px; }
#menu154 > div,
#menu154 > div > .childcontent-inner { width: 200px; }
#gkHighlighterGK5-0 .gkHighlighterInterface span.text { color: #ffffff; } #gkHighlighterGK5-0 .gkHighlighterInterface { background-color: #0b29d6; border-radius: 26px; -moz-border-radius: 26px; -webkit-border-radius: 26px; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"system.paths":{"root":"","base":""},"system.keepalive":{"interval":2640000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script>
	<script src="/cache/widgetkit/widgetkit-c33edb2c.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script>
	<script src="/media/system/js/core.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/templates/gk_news/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/templates/gk_news/js/gk.menu.js" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/templates/gk_news/js/fitvids.jquery.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?73bf6cb90063cf08988e8f6431500c47" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/modules/mod_highlighter_gk5/interface/scripts/jquery.easing.js" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/modules/mod_highlighter_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://bennettcountyboostersd.com/templates/gk_news";

$GK_URL = "http://bennettcountyboostersd.com/";

	</script>
	<link rel="apple-touch-icon" href="http://bennettcountyboostersd.com/templates/gk_news/images/touch-device.png">
	<link rel="apple-touch-icon-precomposed" href="http://bennettcountyboostersd.com/templates/gk_news/images/touch-device.png">

    <link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/small.desktop.css" media="(max-width: 1450px)" />
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/small.tablet.css" media="(max-width: 900px)" />
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/mobile.css" media="(max-width: 640px)" />
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/override.css" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://bennettcountyboostersd.com/templates/gk_news/js/respond.js"></script>
<script type="text/javascript" src="http://bennettcountyboostersd.com/templates/gk_news/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

	 </head>
<body data-tablet-width="1024" data-mobile-width="640" data-smoothscroll="1" id="top">
	<script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-34976984-1', 'auto'); ga('send', 'pageview');</script>		
	
        
    <section id="gkPageTop" >
    	<div class="gkPage">                    	
		    
          <a href="http://bennettcountyboostersd.com/" id="gkLogo">
        <img src="http://bennettcountyboostersd.com/images/banners/bclogo-new.png" alt="Bennett County Booster" />
     </a>
     		    
		    		    <div id="gkMobileMenu">
		    	<i></i>
		    </div>
		    		    
		    		    <div id="gkUserArea">
		    			    	<a href="/subscriptions/login" id="gkLogin">Login</a>
		    			    	
		    			    </div>
		    		    
		    		    <div class="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://bennettcountyboostersd.com/"  class=" first" id="menu101"  >Home</a></li><li  class="active"><a href="/news"  class=" active" id="menu103"  >News</a></li><li ><a href="/sports"  id="menu104"  >Sports</a></li><li ><a href="/obituaries"  id="menu106"  >Obituaries</a></li><li ><a href="/photos"  id="menu105"  >Photos</a></li><li ><a href="/videos"  id="menu107"  >Videos</a></li><li ><a href="/legals"  id="menu109"  >Legals</a></li><li ><a href="/about-us"  id="menu108"  >About Us</a></li><li  class="last haschild"><a href="/subscriptions"  class=" last haschild" id="menu154"  >Subscriptions</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol  first"><ul class="gkmenu level1"><li  class="first"><a href="/subscriptions/login"  class=" first" id="menu160"  >Login</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    	    	</div>
    </section>
    
    
		<section id="gkContentTop" class="gkPage">
				<div id="gkBreadcrumb">
			<div class="gkHighlighterGK5" id="gkHighlighterGK5-0" data-config="{'animationType':'slides','animationSpeed':'350','animationInterval':'5000','animationFun':'Fx.Transitions.linear','mouseover':'false'}">
        <div class="gkHighlighterInterface" data-pos="left">
                <span class="text">BREAKING NEWS</span>
                        <div><a href="#" class="prev"></a>
        <a href="#" class="next"></a></div>
            </div>
        <div class="gkHighlighterWrapper">
    	<div class="gkHighlighterWrapperSub">
                                                    	<div class="gkHighlighterItem"><span><a href="/legals/2922-notice-of-application-no-2760-2-to-appropriate-water-butch-fanning"><span>Notice of Application No. 2760-2 to Appropriate Water: Butch Fanning</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/news/2921-lacreek-district-vice-chair-charlie-cummings-appears-in-federal-court-for-embezzlement-charge"><span>LaCreek District Vice-Chair Charlie Cummings Appears in Federal Court for Embezzlement Charge</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/2920-bagola-kehlani"><span>Bagola, Kehlani</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/2919-black-eyes-amos"><span>Black Eyes, Amos</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/2918-ghost-leroy"><span>Ghost, Leroy</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/2917-high-bear-ryan"><span>High Bear, Ryan</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/2916-janis-dawn"><span>Janis, Dawn</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/2915-pacheco-marletta"><span>Pacheco, Marletta</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/2914-warrior-mary"><span>Warrior, Mary</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/2913-white-face-david"><span>White Face, David</span></a></span></div>
                                        </div>
    </div>
</div>

		</div>
					
		
				<div id="gkSearch">
			<form action="/news" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
<input type="text" name="4b40780fbdbf4e925311d3866529995c" value="" style="float: left; position: absolute; z-index: 1000000; left: -10000px; top: -10000px;" /></form>

		</div>
		 
	</section>
		
	
	<div id="gkPageContent" class="gkPage">
    	<section id="gkContent">					
			<div id="gkContentWrap">
								
								
				
					
				
				<section id="gkMainbody">
					<div>
											
<article class="item-page view-article" itemscope itemtype="https://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
		
	<header>
		
				<h1 itemprop="name">
			 LaCreek District Vice-Chair Charlie Cummings Appears in Federal Court for Embezzlement Charge		</h1>
		
				<ul>	
						<li class="created">
				<time datetime ="2017-07-11T16:40:26-06:00"  itemprop="dateCreated">
					Tuesday, 11 July 2017 16:40				</time>
			</li>
			
					</ul>
			</header>

	

<aside class="itemAsideInfo">
	<ul>
				
				<li class="category-name">
										Category: <a href="/news" itemprop="genre">News</a>					</li>
				
				
		
					
						
						</ul>
</aside>

<div class="itemBody">
		
		
		
		
	
		
		
		<span itemprop="articleBody" class="articleFullText">
		<p style="text-indent: 9px;">United States Attorney Randolph J. Seiler announced that a LaCreek District Vice-Chair has been indicted by a federal grand jury for Embezzlement and Theft from an Indian Tribal Organization.</p>
<p style="text-indent: 9px;">Charles Leo Cummings, 57, of Martin, S.D., was indicted on June 20, 2017. He made his initial appearance before U.S. Magistrate Judge Daneta Wollman on July 7, 2017, and pled not guilty to the indictment.</p>
<p style="text-indent: 9px;">The maximum term of imprisonment upon conviction is up to 5 years, and/or a $250,000 fine, a period of 3 years of supervised release, and a special assessment of $100 to the Federal Crime Victims Fund. Restitution may also be ordered.</p>
<p style="text-indent: 9px;">The Indictment charges that between December 28, 2015, and January 18, 2016, Cummings did willfully and knowingly embezzle, steal, misapply, and convert to his own use more than $1,000 of monies, funds, credits, goods, assets, and other property belonging to the Oglala Sioux Tribe.</p>
<p style="text-indent: 9px;">The investigation is being conducted by the Federal Bureau of Investigation and the Department of Interior, Office of Inspector General. Assistant U.S. Attorney Jeremy R. Jehangiri is prosecuting the case.</p>
<p style="text-indent: 9px;">The case was brought pursuant to The Guardians Project, a federal law enforcement initiative to coordinate efforts between participating agencies, to promote citizen disclosure of public corruption, fraud, and embezzlement involving federal program funds, contracts, and grants, and to hold accountable those who are responsible for adversely affecting those living in South Dakota’s Indian country communities. The Guardians Project is another step of federal law enforcement’s on-going efforts to increase engagement, coordination, and positive action on behalf of tribal communities. Led by the United States Attorney’s Office, the participating agencies include: Federal Bureau of Investigation; the Offices of Inspector General for the Departments of Interior, Health and Human Services, Social Security Administration, Agriculture, Transportation, Education, Justice, and Housing and Urban Development; Internal Revenue Service, Criminal Investigation Division; U.S. Postal Inspector Service; U.S. Postal Service, Office of Inspector General.</p> 	</span>
	
		
		
<ul class="pager pagenav">
	<li class="next">
		<a href="/news/2907-o-bryan-becomes-fire-explorer-fourth-generation-volunteer-firefighter" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
		
	</div>
		
	
		<span class="item-social-icons">		
				<a href="https://www.facebook.com/sharer.php?u=http://bennettcountyboostersd.com/news/2921-lacreek-district-vice-chair-charlie-cummings-appears-in-federal-court-for-embezzlement-charge" target="_blank" title="Facebook" class="facebook icon-share-popup"><i class="fa fa-facebook"></i></a>
				
				<a href="http://twitter.com/intent/tweet?source=sharethiscom&amp;url=http://bennettcountyboostersd.com/news/2921-lacreek-district-vice-chair-charlie-cummings-appears-in-federal-court-for-embezzlement-charge" target="_blank" title="Twitter" class="twitter icon-share-popup"><i class="fa fa-twitter"></i></a>
				
				<a href="https://plus.google.com/share?url=http://bennettcountyboostersd.com/news/2921-lacreek-district-vice-chair-charlie-cummings-appears-in-federal-court-for-embezzlement-charge" target="_blank" title="Google+" class="google icon-share-popup"><i class="fa fa-google-plus"></i></a>
				
				<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Pinterest" class="pinterest"><i class="fa fa-pinterest-p"></i></a>
				
				
			</span>
		
	
	  
	</article>
										</div>
					
									</section>
				
							</div>
			
			    	</section>
    	
    	    	<aside id="gkSidebar">
    		<div class="box  nomargin"><div class="content"><div class="gkwMain" id="weather1">
	    <div class="gkwCurrent">
		<div class="gkwMainLeft">
							<img src="http://bennettcountyboostersd.com/modules/mod_weather_gk4/icons/default/64/partly_cloudy_night.png" alt="Partly Cloudy" />
						<p class="gkwTemp">97&deg;F</p>
		</div>
		<div class="gkwMainRight">
			<h2>Martin</h2>			<p class="gkwCondition">Partly Cloudy</p>
			<p class="gkwHumidity">Humidity: 22%</p>			<p class="gkwWind">Wind: 7 mph</p>		</div>
	</div>
		
		<ul class="gkwNextDays">
        		<li class="gkwItems2">
			<div class="gkwFday">
				<span class="gkwDay">11 Jul 2017</span>
				<p class="gkwDayTemp">
                	                		<img src="http://bennettcountyboostersd.com/modules/mod_weather_gk4/icons/default/32/partly_cloudy_night.png" title="Partly Cloudy" alt="Partly Cloudy" />
                						<span class="gkwDayDay">97&deg;F</span>
					<span class="gkwDayNight">63&deg;F</span>
				</p>
			</div>
		</li>
        		<li class="gkwItems2">
			<div class="gkwFday">
				<span class="gkwDay">12 Jul 2017</span>
				<p class="gkwDayTemp">
                	                		<img src="http://bennettcountyboostersd.com/modules/mod_weather_gk4/icons/default/32/chance_of_storm_night.png" title="Scattered Thunderstorms" alt="Scattered Thunderstorms" />
                						<span class="gkwDayDay">91&deg;F</span>
					<span class="gkwDayNight">66&deg;F</span>
				</p>
			</div>
		</li>
        	</ul>
	</div></div></div><div class="box "><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/9" target="_blank" rel="noopener noreferrer"
							title="Online newspapers 7-13">
							<img
								src="http://bennettcountyboostersd.com/images/banners/sub-ad-new.jpg"
								alt="Online newspapers 7-13"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																		<img
						src="http://bennettcountyboostersd.com/images/banners/bc-gif-test.gif"
						alt="Strip Ad Test"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/7" target="_blank" rel="noopener noreferrer"
							title="Huether cabin">
							<img
								src="http://bennettcountyboostersd.com/images/banners/Cabin web ad.jpg"
								alt="Huether cabin"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div>
    	</aside>
    	    	<!--[if IE 8]>
    	<div class="ie8clear"></div>
    	<![endif]-->
	</div>
	    
		<section id="gkBottom1" class="gkCols6 gkPage">
		<div class="box  gkmod-1 nomargin"><div class="content">

<div class="custom"  >

	<h3 style="text-align: center;"><span style="color: #000000;"></span><span style="color: #000000; font-family: 'times new roman', times;">502 Second Avenue, Martin, SD 57551 • 605-685-6866 • <a href="mailto:booster@gwtc.net" style="color: #000000;">booster@gwtc.net</a></span></h3>	
</div>
</div></div>
	</section>
	    
        
        
        
    
<footer id="gkFooter" class="gkPage">
          <div id="gkFooterNav">
          <ul class="nav menu">
<li class="item-101 default"><a href="/" >Home</a></li><li class="item-103 current active"><a href="/news" >News</a></li><li class="item-104"><a href="/sports" >Sports</a></li><li class="item-106"><a href="/obituaries" >Obituaries</a></li><li class="item-105"><a href="/photos" >Photos</a></li><li class="item-107"><a href="/videos" >Videos</a></li><li class="item-109"><a href="/legals" >Legals</a></li><li class="item-108"><a href="/about-us" >About Us</a></li><li class="item-154 parent"><a href="/subscriptions" >Subscriptions</a></li></ul>

     </div>
               <p id="gkCopyrights">
          © Bennett County Booster 2017     </p>
          </footer>
    	
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        })();
    }); 
    //]]>
</script>


<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {
    lang: 'en-GB',
    parsetags: 'onload'
  };
</script>
<script src="//apis.google.com/js/platform.js"  async defer></script>


<!-- twitter -->


<!-- Pinterest script --> 
	
	
<div id="gkPopupLogin">	
	<div class="gkPopupWrap">
		<div id="loginForm">
			<div class="clear overflow">
									<form action="http://bennettcountyboostersd.com/news/2921-lacreek-district-vice-chair-charlie-cummings-appears-in-federal-court-for-embezzlement-charge" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">Username</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP0l0ZW1pZD0xMzU=" />
				<input type="hidden" name="87c922ad9f407ceb53245f2ea0743ba2" value="1" />		</fieldset>
		<ul>
				<li>
					
				</li>
				<li> <a href="/subscriptions/login?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/subscriptions/login?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
<input type="text" name="4b40780fbdbf4e925311d3866529995c" value="" style="float: left; position: absolute; z-index: 1000000; left: -10000px; top: -10000px;" /></form>

								
							</div>
		</div>	     
	</div>
</div>
	<div id="gkPopupOverlay"></div>
		
	
	<script>
	jQuery(document).ready(function(){
   		// Target your .container, .wrapper, .post, etc.
   		jQuery("body").fitVids();
	});
	</script>
</body>
</html>