<!DOCTYPE html>
<html lang="en-gb" >
<head>
		 
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      
    <base href="http://bennettcountyboostersd.com/news/3176-commissioners-argue-resolution-wording-with-howe" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Bennett County Booster,newspaper,warriors,sports,photos,videos,news,obituaries,legals" />
	<meta name="rights" content="Copyright Bennett County Booster ©2016" />
	<meta name="author" content="Booster Staff" />
	<meta property="og:title" content="Commissioners argue Resolution wording with Howe" />
	<meta property="og:type" content="site" />
	<meta property="og:url" content="http://bennettcountyboostersd.com/news/3176-commissioners-argue-resolution-wording-with-howe" />
	<meta property="og:site_name" content="Bennett County Booster" />
	<meta name="description" content="Bennett County Booster II. The website of the Bennett County Booster II newspaper in Martin, South Dakota" />
	<meta name="generator" content="MYOB" />
	<title>Commissioners argue Resolution wording with Howe</title>
	<link href="http://bennettcountyboostersd.com/templates/gk_news/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/cache/widgetkit/widgetkit-cf109119.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/templates/gk_news/css/style2.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/modules/mod_weather_gk4/style/style.css" rel="stylesheet" type="text/css" />
	<link href="http://bennettcountyboostersd.com/modules/mod_highlighter_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.gkcol { width: 200px; }div.banneritem {
margin: auto;
max-width: 800px;
}

.items-row h1 {
font-size: 1.875rem;
}@media screen and (max-width: 768px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#gkSidebar { width: 27%; }
#gkSearch { width: 27%; }
#gkBreadcrumb { width: 73%; }
#gkPageContent { background-position: 73% 0!important; }#gkContent { background-image: none!important; }#gkMainbody > div { width: 100%; }
#gkContent { width: 73%; }
#gkContentWrap { width: 100%; }
.gkPage { max-width: 1450px; }
#menu154 > div,
#menu154 > div > .childcontent-inner { width: 200px; }
#gkHighlighterGK5-0 .gkHighlighterInterface span.text { color: #ffffff; } #gkHighlighterGK5-0 .gkHighlighterInterface { background-color: #0b29d6; border-radius: 26px; -moz-border-radius: 26px; -webkit-border-radius: 26px; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"27b6036569d0e2dfba24d911a72d66be","system.paths":{"root":"","base":""},"system.keepalive":{"interval":2640000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script>
	<script src="/cache/widgetkit/widgetkit-c33edb2c.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script>
	<script src="/media/system/js/core.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/templates/gk_news/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/templates/gk_news/js/gk.menu.js" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/templates/gk_news/js/fitvids.jquery.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?aeb7e7e1e8487aa94d76c68d93bca7cc" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/modules/mod_highlighter_gk5/interface/scripts/jquery.easing.js" type="text/javascript"></script>
	<script src="http://bennettcountyboostersd.com/modules/mod_highlighter_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://bennettcountyboostersd.com/templates/gk_news";

$GK_URL = "http://bennettcountyboostersd.com/";

	</script>
	<link rel="apple-touch-icon" href="http://bennettcountyboostersd.com/templates/gk_news/images/touch-device.png">
	<link rel="apple-touch-icon-precomposed" href="http://bennettcountyboostersd.com/templates/gk_news/images/touch-device.png">

    <link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/small.desktop.css" media="(max-width: 1450px)" />
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/small.tablet.css" media="(max-width: 900px)" />
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/mobile.css" media="(max-width: 640px)" />
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/override.css" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://bennettcountyboostersd.com/templates/gk_news/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://bennettcountyboostersd.com/templates/gk_news/js/respond.js"></script>
<script type="text/javascript" src="http://bennettcountyboostersd.com/templates/gk_news/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

	 </head>
<body data-tablet-width="1024" data-mobile-width="640" data-smoothscroll="1" id="top">
	<script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-34976984-1', 'auto'); ga('send', 'pageview');</script>		
	
        
    <section id="gkPageTop" >
    	<div class="gkPage">                    	
		    
          <a href="http://bennettcountyboostersd.com/" id="gkLogo">
        <img src="http://bennettcountyboostersd.com/images/banners/bclogo-new.png" alt="Bennett County Booster" />
     </a>
     		    
		    		    <div id="gkMobileMenu">
		    	<i></i>
		    </div>
		    		    
		    		    <div id="gkUserArea">
		    			    	<a href="/subscriptions/login" id="gkLogin">Login</a>
		    			    	
		    			    </div>
		    		    
		    		    <div class="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://bennettcountyboostersd.com/"  class=" first" id="menu101"  >Home</a></li><li  class="active"><a href="/news"  class=" active" id="menu103"  >News</a></li><li ><a href="/sports"  id="menu104"  >Sports</a></li><li ><a href="/obituaries"  id="menu106"  >Obituaries</a></li><li ><a href="/photos"  id="menu105"  >Photos</a></li><li ><a href="/videos"  id="menu107"  >Videos</a></li><li ><a href="/legals"  id="menu109"  >Legals</a></li><li ><a href="/about-us"  id="menu108"  >About Us</a></li><li  class="last haschild"><a href="/subscriptions"  class=" last haschild" id="menu154"  >Subscriptions</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol  first"><ul class="gkmenu level1"><li  class="first"><a href="/subscriptions/login"  class=" first" id="menu160"  >Login</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    	    	</div>
    </section>
    
    
		<section id="gkContentTop" class="gkPage">
				<div id="gkBreadcrumb">
			<div class="gkHighlighterGK5" id="gkHighlighterGK5-0" data-config="{'animationType':'slides','animationSpeed':'350','animationInterval':'5000','animationFun':'Fx.Transitions.linear','mouseover':'false'}">
        <div class="gkHighlighterInterface" data-pos="left">
                <span class="text">BREAKING NEWS</span>
                        <div><a href="#" class="prev"></a>
        <a href="#" class="next"></a></div>
            </div>
        <div class="gkHighlighterWrapper">
    	<div class="gkHighlighterWrapperSub">
                                                    	<div class="gkHighlighterItem"><span><a href="/legals/3178-notice-of-delinquent-real-estate-list-2017"><span>Notice Of Delinquent Real Estate List 2017</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/legals/3177-bennett-county-delinquent-mobile-home-tax-list-2017"><span>Bennett County Delinquent Mobile Home Tax List 2017</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/news/3176-commissioners-argue-resolution-wording-with-howe"><span>Commissioners argue Resolution wording with Howe</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/sports/3175-warrior-boys-fall-victim-of-hot-shooting-falcons"><span>Warrior boys fall victim of hot shooting Falcons</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/sports/3174-lady-warriors-fall-to-lady-falcons-in-season-opener"><span>Lady Warriors fall to Lady Falcons in season opener</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/sports/3173-tyler-byrne-takes-195-lb-wrestling-title-at-gordon-rushville-invite"><span>Tyler Byrne takes 195 lb. Wrestling Title at Gordon Rushville Invite</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/3172-catches-joseph"><span>Catches, Joseph</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/3171-forward-douglas"><span>Forward, Douglas</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/obituaries/3170-kment-delores"><span>Kment, DeLores</span></a></span></div>
                                                            	<div class="gkHighlighterItem"><span><a href="/news/3169-celebrating-the-legacy-of-the-e-r-hicks-family"><span>Celebrating the legacy of the E.R. Hicks family</span></a></span></div>
                                        </div>
    </div>
</div>

		</div>
					
		
				<div id="gkSearch">
			<form action="/news" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
<input type="text" name="4b40780fbdbf4e925311d3866529995c" value="" style="float: left; position: absolute; z-index: 1000000; left: -10000px; top: -10000px;" /></form>

		</div>
		 
	</section>
		
	
	<div id="gkPageContent" class="gkPage">
    	<section id="gkContent">					
			<div id="gkContentWrap">
								
								
				
					
				
				<section id="gkMainbody">
					<div>
											
<article class="item-page view-article" itemscope itemtype="https://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
		
	<header>
		
				<h1 itemprop="name">
			 Commissioners argue Resolution wording with Howe		</h1>
		
				<ul>	
						<li class="created">
				<time datetime ="2017-12-13T08:51:16-07:00"  itemprop="dateCreated">
					Wednesday, 13 December 2017 08:51				</time>
			</li>
			
					</ul>
			</header>

	

<aside class="itemAsideInfo">
	<ul>
				
				<li class="category-name">
										Category: <a href="/news" itemprop="genre">News</a>					</li>
				
				
		
					
						
						</ul>
</aside>

<div class="itemBody">
		
		
		
		
	
		
		
		<span itemprop="articleBody" class="articleFullText">
		<p>By Taylor Risse</p>
<p style="text-indent: 9px;">You didn’t need to use the heater at the December 6, meeting of the Bennett County Commissioners, the meeting heated up enough for everyone.</p>
<p style="text-indent: 9px;">Bennett County resident, Craig Howe, again brought to the board’s attention his disgruntlement with Resolution 5-2016 that was passed July 20, 2016.</p>
<p style="text-indent: 9px;">Howe presented to the board a 13 part series that broke down the resolution and explained why he thought it was wrong.&nbsp;</p>
<p style="text-indent: 9px;">Howe started off by asking why the commissioners word didn’t last, when last year they told him come January they would let it go. Fanning said no, they told him it was out of their hands already and already through the state. Howe said going forward he couldn’t trust the commissioners word.</p>
<p style="text-indent: 9px;">Things proceeded to get heated between Commissioner Kraft and Howe with both having things to discuss. Commissioner Kraft was granted the floor to discuss some of the things Howe stated.</p>
<p style="text-indent: 9px;">Kraft presented, in response to Howe’s belief that the county is not in any imminent danger of bankruptcy, South Dakota’s legislative audit with the expenses of every county in the state. Kraft stated he took Bennett County’s legislative audit to the Governor and agreed to help with the county’s financial issues. Kraft said the county is doing a $350,000 opt to stay alive.</p>
<p style="text-indent: 9px;">Howe stated that Bennett County provides no services to Indian trust lands, in rebuttal against this, Kraft presented the following services that the county offers: Search and rescue, coroner services, voting precincts, medical help, ambulance service, the Sheriff’s office dissolving disputes, finding lost children, and other various issues. Later in the meeting Howe stated these weren’t services, just friendly things.</p>
<p style="text-indent: 9px;">Kraft asked Howe if he remembered writing about the school getting impact aid for students living on trust lands, Howe said he did and asked what the point was. Kraft went on to say that schools are funded by county tax money, they take a certain percentage of money from the counties taxes. When the school enrolls students that live on tax exempt land, the federal government provides impact aid to assist with the financials of extra students, so to provide better services.</p>
<p style="text-indent: 9px;">Kraft told Howe that’s what the Commissioners are asking the federal government to do, provide them with an “impact aid” to help the county provide better services for it’s residents.</p>
<p style="text-indent: 9px;">Howe went on to read part 12 and 13 of his series he presented.&nbsp;</p>
<p style="text-indent: 9px;">Kraft returned by reading an exert from the Cherokee Nation vs. Georgia case. Howe argued that the case did not say, “the federal government is responsible for all Indian peoples wants and needs” Kraft argued back that it was never said that isn’t what it means.</p>
<p style="text-indent: 9px;">State’s Attorney Sarah Harris asked Howe, what language exactly he wants changed or if he wants the entire resolution gone. She asked if there were things we could change, agree on, and then move forward with the resolution.</p>
<p style="text-indent: 9px;">Howe stated he wants to get rid of all racist language and he doesn’t feel that the county has the right to ask for the money.&nbsp;</p>
<p style="text-indent: 9px;">Howe said that, “The resolution is deceitful, it implies that the county has a 3 million dollar budget, when in fact the county has a 1.8 million plus or minus budget.” The school and city each have their own budget that the county can’t do anything with.</p>
<p style="text-indent: 9px;">Howe said that the mis-informative statings would have to be removed and that there has never been a case to back up the idea that the federal government is responsible for all Indian peoples wants and needs.</p>
<p style="text-indent: 9px;">Harris brought to the attention that if there were in fact a supreme court case that stated the federal government is responsible for all Indian peoples wants and needs, there wouldn’t be an issue with getting aid. So there has not been a case backing up that fact.&nbsp;</p>
<p style="text-indent: 9px;">She added that, the intent of the Commissioners is to try and get aid.</p>
<p style="text-indent: 9px;">Howe said he has the county budgets back to 2009 and that the county has never ran a deficit, and in three of the eight years ran a surplus.</p>
<p style="text-indent: 9px;">Kraft said that the county has to manage their money, and hold money back for unforeseen contingencies.&nbsp;</p>
<p style="text-indent: 9px;">Howe said he doesn’t understand how we can say the county is on the “brink of bankruptcy” if they have never ran a deficit.</p>
<p style="text-indent: 9px;">Commissioner Rocky Risse said they may have not ran a deficit but they were going to if they hadn’t done the opt out, “When you run a deficit, you’re broke.”&nbsp;</p>
<p style="text-indent: 9px;">Howe said, “Sometimes you run deficits for a little while but then you get out, that’s how businesses are.”</p>
<p style="text-indent: 9px;">Risse answered back that the county cannot borrow money, it can’t pay if it’s in a deficit.&nbsp;</p>
<p style="text-indent: 9px;">Howe said he agreed but his point is the county has never, not had the money.</p>
<p style="text-indent: 9px;">Risse said back that they had foreseen the financials so they did not get to that point.</p>
<p style="text-indent: 9px;">Howe said that when the county received the money from the opt out nothing changed, they spent the same amount. Multiple commissioners brought up cuts that have been made, library, sheriff’s department, etc. just to make the budget work. Howe again said that the county isn’t going bankrupt. He was told if they hadn’t made the cuts they would have and if they had more money they wouldn’t have had to.&nbsp;</p>
<p style="text-indent: 9px;">Howe says the county needs to learn to operate with the money it has.</p>
<p style="text-indent: 9px;">Fanning asked Howe what he has for a solution besides just raising the taxes. Howe said he doesn’t think there is a problem. Fanning asked, “So if we don’t opt out next year for the $350, 000 we can just find it in our budget and can survive?” Howe replied with, “I would think so.”&nbsp;</p>
<p style="text-indent: 9px;">Howe asked for a motion that the official documents be factual.&nbsp;</p>
<p style="text-indent: 9px;">Howe asked the commissioners what the plan B is for if the resolution doesn’t work. He suggested the county pursue PILT instead of the resolution.&nbsp;</p>
<p style="text-indent: 9px;">State’s Attorney Harris asked Howe to point out how the resolution is not factual. Howe proceeded to go through the resolution and relay what he found non-factual, irrelevant, and unneeded language.&nbsp;</p>
<p style="text-indent: 9px;">Kraft said he worded things the way he did to help those not from our area understand the situation fully.&nbsp;</p>
<p style="text-indent: 9px;">Fanning said he asked Howe back in August if he would be willing to help to get this the way he wants it, and the board hasn’t heard anything.</p>
<p style="text-indent: 9px;">Howe asked if the commissioners wanted him to do something, what would they give? If the county looks at changing how they do things, he would help.</p>
<p style="text-indent: 9px;">Howe said to start with, the commissioners should read through his series as it presents all the issues he has, then it can be discussed.</p>
<p style="text-indent: 9px;">Fanning stated that if they make a few changes he doesn’t have a problem with rescinding the old resolution if they can come up with a resolution that makes both sides happy.</p>
<p style="text-indent: 9px;">Howe responded with appreciation and even if it didn’t make him happy, he’d support it if it was factual.&nbsp;</p>
<p style="text-indent: 9px;">Howe wanted a motion that the rewriting was going to get done and a motion to suspend any pushing of the Resolution 5-2016.</p>
<p style="text-indent: 9px;">Kraft said that the Resolution has been sent all over the U.S. and there is too much going on to stop it right now. It was unanimously agreed on to not make a motion to completely stop the resolution.&nbsp;</p>
<p style="text-indent: 9px;">It was agreed upon that some rewriting and clarification was needed. Fanning made a motion for Kraft to rewrite and Risse seconded it.</p>
<p style="text-indent: 9px;">In road business, a request was brought to the board for a county resident to pay for the trucking if the county bought the gravel for his road. In the past, the board has voted to not go this route. If the county resident wants to pay for the gravel and pay for the trucking, the county will bring their blades and spread the gravel for them.</p>
<p style="text-indent: 9px;">Jackson County Highway Superintendent, Chris Riggins, and Jackson County Commissioners, Larry Denke and Glen Bennett met with the commissioners to discuss Bennett County hauling gravel out of Jackson County. It was requested to get a written Haul Road Agreement between the two counties. The Haul Road Agreement would state that after Bennett County is finished hauling gravel, they would return any Jackson County roads they used, back to their original state. Superintendent Riggins said, “We aren’t asking you to improve the roads in Jackson County, we just don’t want to go backwards.”</p>
<p style="text-indent: 9px;">Commissioner Rocky Risse, said it isn’t for sure yet that Bennett County will use the gravel out of the Bauman pit, but when it is decided Jackson County will be notified.</p>
<p style="text-indent: 9px;">The commissioners didn’t see any issue with putting a Haul Road Agreement in place. Superintendent Riggins will send copies of other agreements they have in place for Bennett County to review.</p>
<p style="text-indent: 9px;">Darryl Crown with Air Methods Advantage, the parent company of Black Hills Life Flight, met with the commissioners to discuss a membership program that works with insurance. The membership program works so that if you have to be life flighted, after your insurance pays for their part, you won’t have to pay the rest out of pocket. There are a few insurance companies that this membership won’t work with.&nbsp;</p>
<p style="text-indent: 9px;">It can be offered as a county wide membership with a discounted rate for all the residents depending on how many sign up. He asked if the commissioners would be interested in endorsing Air Methods saying this is a positive thing to have and they suggest everyone in the county has it.</p>
<p style="text-indent: 9px;">Commissioner Chairman Jason Fanning said he is also on the Hospital Board and would talk to Andrew Riggen about it.&nbsp;</p>
<p style="text-indent: 9px;">Commissioner Rocky Risse said, they would have to discuss it and get back to him.</p>
<p style="text-indent: 9px;">The Legislative Audit has begun at the courthouse, Terry Zell is performing the audit. It was started at the end of November and is hoped to be finished by Christmas. Zell told the commissioners if they had any questions or had anything specific they would like him to look at, to just let him know.</p>
<p style="text-indent: 9px;">The commissioners voted to approve the Memorandum of Understanding between SDSU Extension and Bennett County which has been in place in the past.&nbsp;</p>
<p style="text-indent: 9px;">The inmate average was down in the month of November with an average of 18 a day. In court on Tuesday, Dec. 5, three inmates were sent to the state pen.</p>
<p style="text-indent: 9px;">Commissioner Rocky Risse made a motion to approve the surplus of an HP Printer Inv. #1357 at no value, Commissioner Jeff Slattery seconded, all approved.</p>
<p style="text-indent: 9px;">Dates for the year-end meeting were discussed, with the meeting set for Thursday, December 28, at 10 a.m., to discuss supplemental budgets.</p>
<p style="text-indent: 9px;">During the public portion of the meeting, State’s Attorney Sarah Harris brought to the board’s attention a concern she had over the Martin City Police Department not having a holding cell and not being able to use the county jail during their booking process.</p>
<p style="text-indent: 9px;">What they have been doing is taking them into their building, cuffing them, and setting them in a chair. Harris said there have been several issues with this, where the person under arrest has got up and tried to run out, assaulted an officer, or caused damage. Harris stated that her concern is officer safety and if anyone from the community happened to walk into the office during this process, she is concerned for public safety.</p>
<p style="text-indent: 9px;">Harris told the commissioners that at one point in time the City officers had key fobs for the jail, and they could use a cell for holding while they completed their booking process and waited for transport. The key fobs have since been taken from the City officers, Harris did not know the reason behind this.</p>
<p style="text-indent: 9px;">Harris said she had talked to the Sheriff about this but that it didn’t lead anywhere.</p>
<p style="text-indent: 9px;">Harris’ main concern is for the public and officer safety and she doesn’t understand what the issue is as to why the City officers are not allowed access to the jail.&nbsp;</p>
<p style="text-indent: 9px;">The commissioners decided to talk to Sheriff Williams and find out what happened and what can be done from here on out.</p>
<p style="text-indent: 9px;">In later discussion with Sheriff Williams, he said he was unaware that the matter of the jail was going to be discussed at the meeting. There were also no Martin City Police Officers at the meeting.&nbsp;</p>
<p style="text-indent: 9px;">With no further public discussion, the commissioners entered executive session with State’s Attorney Harris for personnel.</p>
<p style="text-indent: 9px;">The next meeting will be held December 20, at 9:30 a.m.</p> 	</span>
	
		
		
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Celebrating the legacy of the E.R. Hicks family" aria-label="Next article: Celebrating the legacy of the E.R. Hicks family" href="/news/3169-celebrating-the-legacy-of-the-e-r-hicks-family" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
		
	</div>
		
	
		<span class="item-social-icons">		
				<a href="https://www.facebook.com/sharer.php?u=http://bennettcountyboostersd.com/news/3176-commissioners-argue-resolution-wording-with-howe" target="_blank" title="Facebook" class="facebook icon-share-popup"><i class="fa fa-facebook"></i></a>
				
				<a href="http://twitter.com/intent/tweet?source=sharethiscom&amp;url=http://bennettcountyboostersd.com/news/3176-commissioners-argue-resolution-wording-with-howe" target="_blank" title="Twitter" class="twitter icon-share-popup"><i class="fa fa-twitter"></i></a>
				
				<a href="https://plus.google.com/share?url=http://bennettcountyboostersd.com/news/3176-commissioners-argue-resolution-wording-with-howe" target="_blank" title="Google+" class="google icon-share-popup"><i class="fa fa-google-plus"></i></a>
				
				<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Pinterest" class="pinterest"><i class="fa fa-pinterest-p"></i></a>
				
				
			</span>
		
	
	  
	</article>
										</div>
					
									</section>
				
							</div>
			
			    	</section>
    	
    	    	<aside id="gkSidebar">
    		<div class="box  nomargin"><div class="content"><div class="gkwMain" id="weather1">
	    <div class="gkwCurrent">
		<div class="gkwMainLeft">
							<img src="http://bennettcountyboostersd.com/modules/mod_weather_gk4/icons/default/64/cloudy.png" alt="Windy" />
						<p class="gkwTemp">39&deg;F</p>
		</div>
		<div class="gkwMainRight">
			<h2>Martin</h2>			<p class="gkwCondition">Windy</p>
			<p class="gkwHumidity">Humidity: 52%</p>			<p class="gkwWind">Wind: 36 mph</p>		</div>
	</div>
		
		<ul class="gkwNextDays">
        		<li class="gkwItems2">
			<div class="gkwFday">
				<span class="gkwDay">13 Dec 2017</span>
				<p class="gkwDayTemp">
                	                		<img src="http://bennettcountyboostersd.com/modules/mod_weather_gk4/icons/default/32/rain.png" title="Rain" alt="Rain" />
                						<span class="gkwDayDay">49&deg;F</span>
					<span class="gkwDayNight">29&deg;F</span>
				</p>
			</div>
		</li>
        		<li class="gkwItems2">
			<div class="gkwFday">
				<span class="gkwDay">14 Dec 2017</span>
				<p class="gkwDayTemp">
                	                		<img src="http://bennettcountyboostersd.com/modules/mod_weather_gk4/icons/default/32/snow.png" title="Snow" alt="Snow" />
                						<span class="gkwDayDay">34&deg;F</span>
					<span class="gkwDayNight">20&deg;F</span>
				</p>
			</div>
		</li>
        	</ul>
	</div></div></div><div class="box "><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/7" target="_blank" rel="noopener noreferrer"
							title="Huether cabin">
							<img
								src="http://bennettcountyboostersd.com/images/banners/Cabin web ad.jpg"
								alt="Huether cabin"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/9" target="_blank" rel="noopener noreferrer"
							title="Online newspapers 7-13">
							<img
								src="http://bennettcountyboostersd.com/images/banners/sub-ad-new.jpg"
								alt="Online newspapers 7-13"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																		<img
						src="http://bennettcountyboostersd.com/images/banners/bc-gif-test.gif"
						alt="Strip Ad Test"
																	/>
											<div class="clr"></div>
	</div>

</div>
</div></div>
    	</aside>
    	    	<!--[if IE 8]>
    	<div class="ie8clear"></div>
    	<![endif]-->
	</div>
	    
		<section id="gkBottom1" class="gkCols6 gkPage">
		<div class="box  gkmod-1 nomargin"><div class="content">

<div class="custom"  >

	<h3 style="text-align: center;"><span style="color: #000000;"></span><span style="color: #000000; font-family: 'times new roman', times;">502 Second Avenue, Martin, SD 57551 • 605-685-6866 • <a href="mailto:booster@gwtc.net" style="color: #000000;">booster@gwtc.net</a></span></h3>	
</div>
</div></div>
	</section>
	    
        
        
        
    
<footer id="gkFooter" class="gkPage">
          <div id="gkFooterNav">
          <ul class="nav menu">
<li class="item-101 default"><a href="/" >Home</a></li><li class="item-103 current active"><a href="/news" >News</a></li><li class="item-104"><a href="/sports" >Sports</a></li><li class="item-106"><a href="/obituaries" >Obituaries</a></li><li class="item-105"><a href="/photos" >Photos</a></li><li class="item-107"><a href="/videos" >Videos</a></li><li class="item-109"><a href="/legals" >Legals</a></li><li class="item-108"><a href="/about-us" >About Us</a></li><li class="item-154 parent"><a href="/subscriptions" >Subscriptions</a></li></ul>

     </div>
               <p id="gkCopyrights">
          © Bennett County Booster 2017     </p>
          </footer>
    	
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        })();
    }); 
    //]]>
</script>


<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {
    lang: 'en-GB',
    parsetags: 'onload'
  };
</script>
<script src="//apis.google.com/js/platform.js"  async defer></script>


<!-- twitter -->


<!-- Pinterest script --> 
	
	
<div id="gkPopupLogin">	
	<div class="gkPopupWrap">
		<div id="loginForm">
			<div class="clear overflow">
									<form action="http://bennettcountyboostersd.com/news/3176-commissioners-argue-resolution-wording-with-howe" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">Username</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP0l0ZW1pZD0xMzU=" />
				<input type="hidden" name="79eeaf16cb063a161213e6881f275c25" value="1" />		</fieldset>
		<ul>
				<li>
					
				</li>
				<li> <a href="/subscriptions/login?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/subscriptions/login?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
<input type="text" name="4b40780fbdbf4e925311d3866529995c" value="" style="float: left; position: absolute; z-index: 1000000; left: -10000px; top: -10000px;" /></form>

								
							</div>
		</div>	     
	</div>
</div>
	<div id="gkPopupOverlay"></div>
		
	
	<script>
	jQuery(document).ready(function(){
   		// Target your .container, .wrapper, .post, etc.
   		jQuery("body").fitVids();
	});
	</script>
</body>
</html>